Op deze server draait PHP versie 4.4.9, maar WordPress 3.3.1 vereist minimaal PHP versie 5.2.4.